重要なお知らせ

  1. HOME
  2. 重要なお知らせ:SSL 3.0の脆弱性「POODLE」の対策について

SSL 3.0の脆弱性「POODLE」の対策について

SSL 3.0 に深刻な脆弱性があることがGoogleのセキュリティチームにより発見されました。
「POODLE」と呼ばれるこの脆弱性を悪用されると、ブラウザに保存されているcookie情報が盗み取られ、パスワード等の重要な個人情報を奪取されてしまいます。

当サービスでは SSL 3.0 プロトコルの利用を無効にして対応を行いました。

ログイン画面が表示されない場合

「POODLE」対策として SSL 3.0 による接続を無効化する対応を行ったため、Internet Explorer 6 などの古いバージョンのブラウザをご使用の場合、ログイン画面が表示されません。

最新バージョンのブラウザをお使いになれない場合は、以下の手順で「インターネット オプション」の設定を変更してください。

図01

1.ブラウザのメニュー「ツール」より「インターネット オプション」をクリックします。

図02

2.「インターネット オプション」ウィンドウが開きます。
「詳細設定」タブをクリックします。

図03

3.設定項目一覧より「セキュリティ」を表示させます。

図04

4.「SSL 2.0 を使用する」「SSL 3.0 を使用する」のチェックを外して無効化し、「TLS 1.0 を使用する」をチェックして有効化します。
「適用」ボタンをクリックして設定変更を終了してください。